VDZ TRANSLIT (SEO permalinks, Cyr/Urk/Rus To Lat)

描述

Simple cyrillic, ukrainian and russian translit slugs for post/page title and uploaded files
Just install and use 🙂

RU
Плагин транслитерации (транслит) для сайта, преобразует заголовки постов/страниц и названия файлов из кирилицы/украинского/русского и др языков в транслит (латиницу)

Check out other plugins by VDZ:

安裝

1. Enable mbstring extension in php

2. Upload the plugin from your WordPress Plugins menu and activate it or download and upload to your WP Plugin directory (/wp-content/plugins/).

評價

2021年11月2日
Мне очень нравится. Исользую на всех сайтах
閱讀全部9個評價

貢獻者及開發者

“VDZ TRANSLIT (SEO permalinks, Cyr/Urk/Rus To Lat)” 是一個開源的軟體。以下的人對這個外掛作出了貢獻。

貢獻者

修改日誌

1.3.20

Update ReadMe

1.3.19

Update ReadMe

1.3.18

Update API

1.3.17

Update notification

1.3.16

Update Readme

1.3.15

Tested up to: 5.8.1

1.3.14

Fix code

1.3.13

Tested up to WP 5.8

1.3.12

Tested up to WP 5.7.2

1.3.11

Tested up to WP 5.7.1

1.3.10

Tested up to WP 5.6.1

1.3.9

Tested up to WP 5.6

1.3.8

Update Readme

1.3.7

Tested up to WP 5.5.1

1.3.6

Tested up to WP 5.5

1.3.5

Tested up to WP 5.4.2

1.3.4

Tested up to WP 5.4.1

1.3.3

Tested up to WP 5.4

1.3.2

Update PHP version

1.3.1

Fix update api

1.3.0

Add update api

1.2.19

Tested up to WP 5.3.2

1.2.18

Tested up to WP 5.3

1.2.17

Tested up to WP 5.2.4

1.2.16

Check Working in WP 5.2.3

1.2.15

Check Working in WP 5.2

1.2.14

Check Working in WP 4.9.8

1.2.13

Check Working in WP 4.9.5

1.2.12

Fix letter

1.2.11

Check Working in WP 4.9

1.2.10

Check Working in WP 4.8.3

1.2.9

Check Working in WP 4.8.2

1.2.8

fix bug in widgets panel allow “_” in sanitize_title filter

1.2.7

fix – remove unwanted symbols from string & rename plugin & add new tags

1.2.6

fix short array syntax for older php version

1.2.5

Check Working in WP 4.7.5

1.2.4

Check Working in WP 4.7.4

1.2.3

fix Contributors

1.2.2

Check Working in WP 4.7.3 & fix translit

1.2.1

Add links

1.2

Disable plugin if not enable mbstring extension

1.1

WordPress 4.7 compatibility
Add api

1.0

First release.